Magento

Articles

Magento plugin V2
1. Install the Magento V2 plug-in 1.1 Compatibility The Lengow plug-in is compatible from  the version  1.5  of Magento. 1.2 Download the plug-in To download the plug-in: https://www.lengow.com/integr...